PC zu kalt zum Starten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PC zu kalt zum Starten

      Mein PC wollte heute morgen nicht anspringen.
      Es lief kein Lüfter an und alle LEDs waren dunkel.
      Das Gehäuse fühlte sich sehr kalt an (meine Frau liebt es zu lüften :rolleyes: ).

      Nach dem Öffnen des Gehäuses habe ich die Steckverbindungen geprüft, hat nichts gebracht...
      Erst nach einer halben Stunde sprang er an.

      Was kann das sein? Netzteil, Einschalter?
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • Hallo Günther

      Die Kälte sollte der Elektronik nichts machen. Wenn man dann das Fenster wieder zu macht, kommt an die kalten Bauteile warme, feuchte Raumluft. Dann kann sich etwas Kondenswasser bilden. Das könnte das Problem verursacht haben. Wo genau, weiss ich auch nicht.

      Sobald der PC wieder warm ist, verschwindet das Kondenswasser wieder und alles ist in Ordnung.

      Aus diesem Grund steht bei meinem neuen Fotoobjektiv in der Anleitung, dass man den Fotoapparat wenn man bei kalten Temperaturen draussen war zu Hause nicht sofort auspacken soll. Man soll ihn verpackt lassen, bis er wieder aufgewärmt ist. Bei Objektiven ist Kondenswasser problematischer als beim PC. Wenn einmal Wasser drin ist, kommt es kaum mehr heraus.
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 26.05.2018)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit
    • Danke Martin, das ist eine logische Erklärung.
      Ich werde es weiter beobachten (und mal wieder eine Sicherung durchführen).
      ;)
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • Aufpassen bei PCs und anderer Elektronik in Zusammenhang mit Kälte und warmen Innenräumen! Ein Bekannter hat sich mal ein Mainboard zerstört indem er den PC im Winter im Auto transportiert und nach dem Auspacken gleich eingeschaltet hat. Auch beim Fernseherkauf lieber ein paar Stunden im warmen stehen lassen bis sicher alle Feuchtigkeit wieder weg ist.
      Mitglied im FlightXPress Forum seit Sep 2007.
      Hardware: Intel Core i5 6600K | AMD Radeon RX470 | 8 GB DDR4 | Windows 10 64 bit
    • Danke für den Hinweis.
      Heute hat es nicht so lange gedauert, aber es war trotzdem wieder da.
      Beim Einschalten der Steckerleiste, an der PC, Aktiv-Boxen und Bildschirm hängen, war wieder ein leises "tack - tack - tack" zu hören, was sonst nur ein leises Rauschen ist.
      Beim erfolglosen Drücken der Einschalttaste habe ich seltsamerweise ein kurzes Leuchten der Tastatur LEDs gesehen (der BS hat nur "no signal" angezeigt).
      ?(
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • Ist doch Logisch ist doch das gleiche wie bei den Autos wenn zu kalt ist kann die Batterie zusammenfallen, überprüf doch mal deine Batterie im PC.
      Und auch wenn es so Kalt ist solltest du unbedingt auf die Öl Temperatur achten, bevor du Vollgas... äh ich mein den FSX/P3d startest, immer zuerst Warm laufen lassen :D :D :D
      Liebe Grüße aus dem schönen Kärnten 8)
      Mein System.: i7 7700k @4.7Ghz - Asus ROG 1080TI OC - Asus Strix Z270E Mainbord - 32Gb DDR4 Ram - Noctua NhD15 - Win10
    • So aus Distanz ist das schwierig, genau heraus zu finden, an was es liegt. Die anderen Fragen sindja dann, ob man etwas dagegen tun kann oder beispielsweise den PC in solchen Momenten nicht starten sollte.

      "No Siganl" bedeutet, dass der Bildschirm kein Eingangssignal vom PC erhält. Das ist eine Meldung des Bildschirms die auch kommt, wenn kein Kabel eingesteckt ist.

      Wenn die Tastatur kurz leuchtet, hatte das Mainboard auch Strom. Wenn das Mainboard beim Starten ein Problem hat, stellt es kurz ab, versucht dann aber immer wieder neu zu booten. Danach sieht es auch nicht aus.

      Das bedeutet, dass das Netzteil keinen Strom liefert. Gestern ist es gar nicht gelaufen, heute nur kurz und hat dann wieder abgeschaltet. Was genau im Netzteil das Problem auslöst und welche Sicherung da abschaltet sehen wir natürlich nicht. Läuft der Netzteillüfter auch kurz an und geht dann wieder aus?

      Eine Gefahr für die anderen Bauteile besteht nicht. Wenn das Netzteil keinen Strom liefert, dann läuft einfach nichts. Es geht aber auch nichts kaputt.

      Möglicherweise wäre ein anderes Netzteil weniger temperatur-, feuchtigkeitsanfällig als dieses. Du hast also drei Möglichkeiten:
      - deine Frau lüftet weniger lange
      - du wartest, bist der PC wieder startet
      - du probierst ein anderes Netzteil aus

      Welche Möglichkeiten sich umsetzen lassen, musst du selbst beurteilen.

      Hab gerade den letzten Kommentar gelesen. Wenn die Batterie ausfällt, sind einfach die BIOS-Einstellungen weg. Der PC startet aber trotzdem normal. Ich denke, daran liegt es nicht.
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 26.05.2018)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit
    • Martin, danke für Deine fachlich fundierten Infos und Hilfen.

      Der Netzteil Lüfter ist (auch schon gestern) nicht angelaufen. Wenn der PC (endlich) startet, laufen die beiden Gehäuse-Lüfter an, der Netzteillüfter scheint es noch nicht für notwendig zu halten.
      Mein Arctic Gehäuse mit dem 550W Netzteil hat es bisher ganz gut gepackt. Ich bin ja immer noch FS9 Fan und die TI 1050I ist dazu nicht übertrieben hungrig.

      Ich denke, ich muß das weiter beobachten, der Frühling kommt und damit wird dem häuslichen Lüftungsthema der Boden entzogen.
      :D
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • Dann ist der Netzteillüfter vermutlich Temperaturgesteuert. Das ist ja auch sinnvoll so. Nur kann man ihn dann nicht mehr als Lebensindikator für das Netzteil verwenden.

      Die 550 Watt sind für den Prozessor, die GTX 1050ti und die paar Laufwerke gut ausreichend. Da ist ja nichts leistungshungriges dabei.
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 26.05.2018)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit
    • Hallo Günther

      Nein, der PC hat keine Sensoren im Netzteil, die man auslesen könnte. Das Netzteil liefert eigentlich nur Strom - oder eben nicht.

      Mit einem Elektromessgerät könnte man die einzelnen Spannungen kontrollieren. Dann weisst du aber auch nicht mehr als jetzt. Du wirst dann sehen, dass nach dem Lüften das Netzteil keine Spannung liefert. Wenn es warm ist, ist aber wieder alles in Ordnung.

      Da es normalerweise läuft, würde ich auch nicht von einem Defekt ausgehen sondern von einer Sicherheitsabschaltung. Die Feuchtigkeit kann irgend einen Fehlerstrom verursachen oder ein Schalter hat nicht richtig Kontakt. Dann ist es nur richtig, dass sich das Netzteil abschaltet.
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 26.05.2018)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit
    • Du hast wenns kalt ist keine Feuchtigkeit die kondensiert.. Die kommt erst wenn man kaltes ins warme stellt.

      Zieh mal alle Stecker vom Board ab und Brücke mit ner Büroklammer etc den Grünen (ist nur einer) und einen Schwarzen Pin am Breiten ATX Stecker vom Netzteil.. Das muss dann angehen.
      Geht es nicht an ist es wohl kaputt.

      Was für eins ist es denn?
    • Wenn seine Frau lange lüftet, wird der PC kalt. Danach wird es im zimmer wieder warm und am kalten PC kondensiert das Wasser. In diesem Moment, sagt Günther, lässt sich der PC nicht starten. Sonst geht er den ganzen Tag lang problemlos.
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 26.05.2018)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit
    • Dedl schrieb:

      Martin Gut schrieb:

      Hab gerade den letzten Kommentar gelesen.
      Diese User ist ja allgemein bekannt für seine unsachgemäßen Kommentare...
      Dedl
      Das nicht nur wenn ich den Titel lese, dann ist logisch das, dass nicht ganz Ernst genommen wird von manchen.
      Den ein PC ist Elektrik und die Funktioniert auch bei -30Grad, aber das ist doch Logisch
      Aber vielleicht muss sich der Strom eine warme Jacke anziehen wer weiß :P
      Liebe Grüße aus dem schönen Kärnten 8)
      Mein System.: i7 7700k @4.7Ghz - Asus ROG 1080TI OC - Asus Strix Z270E Mainbord - 32Gb DDR4 Ram - Noctua NhD15 - Win10
    • Nachdem heute der PC schon vor dem Lüften nicht starten wollte, habe ich ihn aufgeschraubt und die Stecker nochmals geprüft.
      Dieser hier war es:


      Anscheinend war es ein klassische Wackelkontakt, der bei Kälte sich bemerkbar gemacht hat.

      Danke an alle hilfreichen Beitragsschreiber!
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • Hallo Günther

      Schön, dass du es gefunden hast. Bei den vielen Steckern auf dem Mainboard gibt es das gerne.

      Gehen die Kabel beim Frontpanel zum Einschaltknopf und Resettaster?
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 26.05.2018)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit