Flugzeuge verlassen Gates nicht (UTLive)

    • P3Dv4-2
    • AI-Tools

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Flugzeuge verlassen Gates nicht (UTLive)

      Guten morgen

      Mir ist aufgefallen das sich einige meiner Ai Flieger nicht vom Gate weg bewegen.

      Z.B in Zürch (Aerosoft Pro) :

      Alle Kurz und Mittelstrecken Flieger bewegen sich ohne Probleme, es wird gestartet und gelandet. Die Langstrecke steht am Gate, im StatusBoard wird Boarding angezeigt, doch auch 30min nach geplanter Abflugszeit, stehen die Flieger noch am Gate.

      In UTLive hab ich die FPS auf 0
      Traffic auf 100%

      Wer kennt dieses Phänomen bei Ultimate Traffic Live auch?
      Grüsse Thomas

      i7-8700K @5,0GHZ, 16GB DDR4 RAM, ASUS ROG STRIX Z370-F GAMING, ASUS GTX1080Ti 11GB, WIN 10 Home 64-Bit
    • Thomas Ammann schrieb:

      Wer kennt dieses Phänomen bei Ultimate Traffic Live auch?
      Ich kenne diese Phänomen nur wenn die Airportdatei (Aerosoft Addon) fehlerhaft ist oder die AI Flieger mit ihren Flugeigenschaften (Ultimate Traffic) nicht zur RWY (Aerosoft Addon) passen.
      Um Dein Problem zu eruieren müsste man ein paar Stunden mit ADE u. einem Traffic-Tool vor Deinem PC sitzen. Also liegt die Ursache erst mal zu 66% bei Aerosoft, aber es muss kein Fehler sein. Eigentlich sollte man immer die Airportdateien bzw. den Traffic aufeinander anpassen. Aber das kann kein Addonmacher. Das liegt immer in der Verantwortung der Flusianer, welche Addons man kombiniert. Wer nicht systematisch mit ADE u. TTool (o.ä.) arbeitet, muss solchen Phänomene ignorieren.
      Rolf-Uwe

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von rolfuwe ()

    • Das heisst, es ist möglich das die AFCAD Datei eine Rolle spielen kann?

      rolfuwe schrieb:

      Thomas Ammann schrieb:

      Wer kennt dieses Phänomen bei Ultimate Traffic Live auch?
      Ich kenne diese Phänomen nur wenn die Airportdatei (Aerosoft Addon) fehlerhaft ist oder die AI Flieger mit ihren Flugeigenschaften (Ultimate Traffic) nicht zur RWY (Aerosoft Addon) passen.Um Dein Problem zu eruieren müsste man ein paar Stunden mit ADE u. einem Traffic-Tool vor Deinem PC sitzen. Also liegt die Ursache erst mal zu 66% bei Aerosoft, aber es muss kein Fehler sein. Eigentlich sollte man immer die Airportdateien bzw. den Traffic aufeinander anpassen. Aber das kann kein Addonmacher. Das liegt immer in der Verantwortung der Flusianer, welche Addons man kombiniert. Wer nicht systematisch mit ADE u. TTool (o.ä.) arbeitet, muss solchen Phänome ignorieren.
      Grüsse Thomas

      i7-8700K @5,0GHZ, 16GB DDR4 RAM, ASUS ROG STRIX Z370-F GAMING, ASUS GTX1080Ti 11GB, WIN 10 Home 64-Bit
    • Wie gehe ich den da am besten vor, wo könnten sich den noch doppelte AFCADs verstecken?

      Das AFCAD weleches ich für ZRH benutze, ist ein überarbeitetes der Original Datei, habe dort die Gates angepasst, weil da reines Chaos war.

      Komisch finde ich nur, dass all die A320 und co. sich bewegen.
      Auch der A350 der Qatar (der einzige Langstrecken Flieger) bewegt sich ohne Probleme.

      rolfuwe schrieb:

      Thomas Ammann schrieb:

      Das heisst, es ist möglich das die AFCAD Datei eine Rolle spielen kann?
      :thumbup: Du solltest aber erst mal den Flusi systematisch nach doppelten AFCAD absuchen, denn die "primitiven" Installer können das nicht u. sind oft verantwortlich für komische Phänomene.
      Grüsse Thomas

      i7-8700K @5,0GHZ, 16GB DDR4 RAM, ASUS ROG STRIX Z370-F GAMING, ASUS GTX1080Ti 11GB, WIN 10 Home 64-Bit
    • Thomas Ammann schrieb:

      Wie gehe ich den da am besten vor, wo könnten sich den noch doppelte AFCADs verstecken?
      Da ich alle meine Addons "zu Fuß" installiere u. ein eigenes Ordnungssystem mit überschaubaren Dateinamen habe, gibt es diese Problem bei mir nicht.
      Du kannst nur alle Ordner, in die ein Installer oder Du etwas installieren kann, absuchen u. hoffen das wenigstens die Flugplatzkennung im Dateinamen ist.
      Am besten die Suchfunktion des jeweiligen Betriebssystems benutzen u. nach der Kennung suchen.
      Aber war das heutzutage übliche "Must Have" Payware Chaos auf der Patte hat u. nicht selbst editiert, muss mit Allem rechnen. :ka:
      Rolf-Uwe
    • Ich habe nun herausgefunden das, dass Flugzeug wohl das Problem ist, ev auch im zusammenhang mit dem AFCAD.

      Ich benutze die FSPXAI A330/340/350/380/B777/B787/CS100/300

      Ich habe jetzt mal den FSPXAI A330 mit dem TFS A330 ersetzt und jetzt gehen alle Swiss & Edelweiss Langstrecken A330 los.

      rolfuwe schrieb:

      Thomas Ammann schrieb:

      Wie gehe ich den da am besten vor, wo könnten sich den noch doppelte AFCADs verstecken?
      Da ich alle meine Addons "zu Fuß" installiere u. ein eigenes Ordnungssystem mit überschaubaren Dateinamen habe, gibt es diese Problem bei mir nicht.Du kannst nur alle Ordner, in die ein Installer oder Du etwas installieren kann, absuchen u. hoffen das wenigstens die Flugplatzkennung im Dateinamen ist.
      Am besten die Suchfunktion des jeweiligen Betriebssystems benutzen u. nach der Kennung suchen.
      Aber war das heutzutage übliche "Must Have" Payware Chaos auf der Patte hat u. nicht selbst editiert, muss mit Allem rechnen. :ka:
      Grüsse Thomas

      i7-8700K @5,0GHZ, 16GB DDR4 RAM, ASUS ROG STRIX Z370-F GAMING, ASUS GTX1080Ti 11GB, WIN 10 Home 64-Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thomas Ammann ()

    • Im Fs9 war es wohl so, dass eine Radio Section für AI Flieger notwendig ist.
      P3D habe ich nicht, darum die Frage auf Verdacht...

      Könnte ja sein, dass es nötig ist.
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • Thomas Ammann schrieb:

      A330-200/300, A340-200/300/500/600, alle B777 Varianten, B787-8/9 haben keine Radio Section in der aircraft.cfg
      Das mit dem Radio Eintrag war mir bisher noch nie aufgefallen, wie auch?
      Die o.g. Flieger haben aber bei mir alle ein Radio. Ebenso alle stichprobenartig kontrollierten AI Flieger, aller mir bekannten Quellen.
      Frage: Wieso sind bei Dir die Radios verschwunden :?:
      Rolf-Uwe
    • Gute Frage, hab da nie etwas aus der aircraft.cfg gelöscht. Anscheinend war da gar kein solcher Eintrag vorhanden, im Facebook hat nähmlich FSPXAI geschrieben, das man den Eintrag einsetzen soll, da er bei einigen Flieger nicht dabei ist.

      Hab die FSPXAI alle auf Simmarket gekauft, und wenn ich den A340 neu downloade, ist auch da kein Radio Eintrag in der cfg.

      rolfuwe schrieb:

      Thomas Ammann schrieb:

      A330-200/300, A340-200/300/500/600, alle B777 Varianten, B787-8/9 haben keine Radio Section in der aircraft.cfg
      Das mit dem Radio Eintrag war mir bisher noch nie aufgefallen, wie auch?Die o.g. Flieger haben aber bei mir alle ein Radio. Ebenso alle stichprobenartig kontrollierten AI Flieger, aller mir bekannten Quellen.
      Frage: Wieso sind bei Dir die Radios verschwunden :?:
      Grüsse Thomas

      i7-8700K @5,0GHZ, 16GB DDR4 RAM, ASUS ROG STRIX Z370-F GAMING, ASUS GTX1080Ti 11GB, WIN 10 Home 64-Bit
    • Ich finde es eine Frechheit, offensichtlich ungeteste AI Flugzeuge zu verkaufen.
      Wenn man dann noch "Facebook", diesen Mist, benötigt, um den Fehler zu finden, hört bei mir jedes Verständnis auf!
      Gruss aus Bayern
      Günther

      hgschnell, Mitglied im FlightXPress Forum seit Sep 2007.
      I5-7500, 16GB Ram, SSD 512, HD 1TB, GTX 1050TI 4GB 1 BS: 1920x1080
    • Hatte bis vor kurzem Freeware und hatte nie Probleme, bin auf Payware gestiegen, weil ich die Modelle doch etwas schöner finde und ich einen schönen Traffic mag.

      rolfuwe schrieb:

      Thomas Ammann schrieb:

      ...gekauft...
      Das ist das Problem. Viele denken mit Payware ist man auf der sicheren Seite.Aber, wer selber mit Freeware bastelt kennt solche Macken nicht. :gruebel:

      hgschnell schrieb:

      Ich finde es eine Frechheit, offensichtlich ungeteste AI Flugzeuge zu verkaufen.
      Wenn man dann noch "Facebook", diesen Mist, benötigt, um den Fehler zu finden, hört bei mir jedes Verständnis auf!
      Da hast du recht! Bin per zufall auf diesen Facebook Post gestossen, kurz nach dem du mir den Tipp geschrieben hast.

      Jetzt bin ich aber zufrieden damit.

      Danke euch beiden für die Hilfe!
      Grüsse Thomas

      i7-8700K @5,0GHZ, 16GB DDR4 RAM, ASUS ROG STRIX Z370-F GAMING, ASUS GTX1080Ti 11GB, WIN 10 Home 64-Bit