UTLive bringt nur mehr GA Flugzeuge in den Sim

    • P3Dv4-2
    • AI-Tools

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • UTLive bringt nur mehr GA Flugzeuge in den Sim

      Hallo, kennt wer das Problem?
      Ich erhalte plötzlich nur mehr GA Traffic.
      Zumindest fliegen nur mehr die rum.
      Am Airport habe ich alle Flugzeugtypen, wenn ich in FL >180 fliege, dann wird nur mehr GA generiert.
      Keine Airliner in der Luft.
      In der UTLIve-Map sind jede Menge Airliner unterwegs, aber keine im Sim.
      Der Regler für die Airliner steht bei 100% GA bei 50.
      Neuinstallation von UTLiive hat schon mal nichts gebracht.
      Kann wer Tips geben, was zu tun ist?
      MSI Z87G43
      I7 4770 K
      KFA2 GeForce® GTX 1070 EXOC
      16Gig RAM
      Und Vieles mehr...
      Wind10pro
    • Danke für die INFO.
      das komische an der Sache ist:
      Am Boden sind alle Airports voller Flugzeuge, 99%Airliner an den Gates.
      Wenn ich die beobachte (simrate x 4) dann fliegen die auch ab.
      aber es kommen NIE welche an, und im Reiseflug über 18000 gibts gar keinen Traffic mehr.
      Ich hab das Programm mal wieder deinstalliert, Registry gesäubert...
      Demnächst neuinstall. vielleicht brings ja was.
      MSI Z87G43
      I7 4770 K
      KFA2 GeForce® GTX 1070 EXOC
      16Gig RAM
      Und Vieles mehr...
      Wind10pro
    • DichterIowa223 schrieb:

      da ich keine Emb 190 als Funktionfähiges AI Flugzeug installiert bekomme
      Aber die ist doch in UTLive schon vorhanden.

      Bei AIG gibt es auch die Model Files zum austauschen, damit der Vogel auch P3Dv4.2 fähig ist.
      siehe hier.
      Gruß Detlef

      Intel Core i9-7900X , Asus Rampage VI Apex, MSI GTX1080 TI Gaming 11G , 32GB Corsair Dominator-3333, Win 10 Pro/64bit, Prepar3D v4
    • f-bird schrieb:

      Bei AIG gibt es auch die Model Files zum austauschen, damit der Vogel auch P3Dv4.2 fähig ist.
      siehe hier.
      Diese File habe ich mit dem Basis Paket verwendet.
      Der Flieger wird mir aber in UTL nicht angezeigt.
      Ich habe sogar unterschiedliche download verwendet. Er taucht einfach nicht auf.

      Der Flieger aus UTL bringt mir nichts, da ich keine Repaints dafür bekomme, sondern nur für den AIG.
    • DichterIowa223 schrieb:

      Der Flieger aus UTL bringt mir nichts, da ich keine Repaints dafür bekomme, sondern nur für den AIG
      Das ist doch Unsinn, der EMB 190 in UTLive ist von AIAardwark (AIA). (AIG hat keinen EMB 190)
      Für den AIA EMB 190 findest Du überall Repaints, zum Beispiel hier oder hier. :)

      DichterIowa223 schrieb:

      Der Flieger wird mir aber in UTL nicht angezeigt.
      Ich habe sogar unterschiedliche download verwendet. Er taucht einfach nicht auf.
      Wofür unterschiedliche Downloads ?

      Wird der Flieger denn im UTLive Tool angezeigt ?
      Gruß Detlef

      Intel Core i9-7900X , Asus Rampage VI Apex, MSI GTX1080 TI Gaming 11G , 32GB Corsair Dominator-3333, Win 10 Pro/64bit, Prepar3D v4
    • Ich habe das Basis Modell einmal von Avsim und einmal von Flightsim gedownloadet.
      Anschließend habe ich den Model Ordner bei beiden Downloads gegen den von Alpha India getauscht.
      Das Flugzeug wird sowohl bei dem ordner von Avsim als auch bei dem von Flightsim nicht angezeigt.

      Ich meine natürlich AIA und nicht AIG.
      Also kann ich die Repaints auch in den Ordner von UTL packen?
    • DichterIowa223 schrieb:

      Also kann ich die Repaints auch in den Ordner von UTL packen?
      Ja, aber nicht einfach nur die Repaints einfügen (eventuell müssen die beiden Dateien im Texturordner umbenannt werden) und natürlich auch die Aircraft.cfg aktualisieren
      Gruß Detlef

      Intel Core i9-7900X , Asus Rampage VI Apex, MSI GTX1080 TI Gaming 11G , 32GB Corsair Dominator-3333, Win 10 Pro/64bit, Prepar3D v4
    • DichterIowa223 schrieb:

      Diese File habe ich mit dem Basis Paket verwendet.
      Der Flieger wird mir aber in UTL nicht angezeigt.
      Ich habe sogar unterschiedliche download verwendet. Er taucht einfach nicht auf.
      Falls es nicht angezeigt wird geht es auch folgendermaßen:
      1. Die aircraft.cfg des entsprechenden Fliegers öffen und zum Repainteintrag scrollen.
      2. Den TITEL dieses Repaints kopieren.
      3.Die repaints.xml von utlive öffnen(siehe Foto)
      4. Nach dem Icao-Code suchen( Dabei auf den Carrier(car), Operator(oper) und das zu verwendende flugzeug (equip) achten! (E90 = Embraer 190),(100 = Fokker 100)
      5.Den Titel bei dem entsprechenden Eintrag ändern. Bei mir einmal bei Swiss und Helvetic selber.

      Bei mehreren Repaints darauch achten, das alle <val> einträge bei einem Repaintfleet zusammen 100% ergeben.
      Bei mir hat dies schon oft geholfen.
      Vorallem findet man Airlines, die im UTLive menu garnicht angezeigt werden.
      Dateien
      • oaw1.JPG

        (601,75 kB, 3 mal heruntergeladen, zuletzt: )
      • oaw2.JPG

        (607,22 kB, 3 mal heruntergeladen, zuletzt: )