Kiel-Holtenau - EDHK 2018 Freeware!

    • v11

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Neu

      So also ich habe mir X-Plane 11 (Downloadversion) nochmal ganz neu installiert und dann noch auf Updates duchlaufen lassen.
      Dann lediglich meine Tastenbelegungen und Joystickeinstellungen rüberkopiert, den X-Plane 11.25r2 dann gestartet, noch ohne Kiel-Szenerie, X-Plane 11 startet problemlos.
      Also Kiel installiert, den Eintrag SCENERY_PACK Custom Scenery/Global Airports/ ganz nach unten, als letzten Eintrag gesetzt, X-Plane 11 gestartet und wieder bleibt X-Plane ewig bei "Neue Szenerie-Daten werden geladen." hängen. Bei öffnen der Log.txt steht dann am Ende "--=={This application has crashed!}==--" (s. angehängte Datei Log_2018-07-13_1624_Crash.txt).
      Dateien
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware:
    • Kiel-Holtenau - EDHK 2018 Freeware!

      Neu

      Ok, hast du mal versucht den zweiten Teil, die ortho Scenery auf disabled zu setzen und nur die reine EDHK 2018 Szenerie zu laden, also ohne Ortho?
      Gigabyte GA-990XA-UD3 | AMD FX-8370 4119 MHz | EVGA GTX 1080 SC ACX 3.0 8Gb | 32Gb DDR3 1600 C11 | Samsung 850 Evo 500GB | Samsung 830 Evo 256GB | WDC WD40EFRX 68WT0N0 | WDC WD10EARS 00Y5B1 | WD Elements 107C | StoreJet Transcend | Samsung SM S27E500 | WIN10 Pro 64Bit | HTC Vive | LMC | CH Yoke | CH Eclipse Yoke | CH Pro Pedals | Saitek X52 | XBox OWC | Steam VR | X-Plane 11+
    • Neu

      Flight-Mod Frank schrieb:

      Die sind doch auch gar nicht im Custom Scenery Ordner, die sind doch wie es da steht im Resources Ordner der direkt im X-Plane 11 Ordner ist.
      Die Einträge brauchst du dann aber normal nicht in der Scenery-Packs.ini. Nimm die mal raus, vorrübergehend.

      Ich teste derweil dann auch mal in einer komplett blanken Installation, mal sehen, ob ich es reproduzieren kann.

      Flight-Mod Frank schrieb:

      Ich habe heute erst wieder den Installer wegen Update drüberlaufen lassen.
      Dann hast du im Prinzip auf fehler überprüft, der Update würde nämlich fehlerhafte Dateien auch neu anfordern. Mehr kannst du da also nicht machen, deine Installation sollte nicht die Ursache des Problems sein. Versuche noch bitt mal die Einträge Richtung 'Resources' aus der Scenery-Packs.ini zu nehmen und schau was passiert. Ich glaube nicht wirklich, dass das das Problem verursacht, aber diese Einträge sind prinzipiell nicht nötig.
    • Neu

      Ich habe das nun mal in meiner Testinstallation laufen gelassen. Ergebnis, ein Ladeabbruch, zwei erfolgreiche Starts. Allerdings denke ich nicht, dass der Abbruch an der Szenerie lag, da ich diese seit XP 11.25 öfter mal erlebt habe. Diese treten bei mir gelegentlich auf und beim nächsten versuch (und den nächsten weiteren unzähligen) läuft alles dann wieder einwandfrei. Wenn das aber immer abbricht und niemals zuende lädt, muss da noch etwas anderes sein.
    • Neu

      FlyAgi schrieb:

      Die Einträge brauchst du dann aber normal nicht in der Scenery-Packs.ini. Nimm die mal raus, vorrübergehend.
      Ähm wie soll ich etwas aus der scenery_packs.ini rausnehmen, was gar nicht da drin steht, deshalb habe ich doch meine Dateien angehängt, damit ihr euch diese anschauen könnt. ;)

      Das ohne den Ortho-Eintrag probiere ich gleich nochmal.

      So ohne Ortho probiert, das gleiche wie bisher.
      Dateien
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware:
    • Kiel-Holtenau - EDHK 2018 Freeware!

      Neu

      Da bin ich ratlos. Bei mir stürzt nix ab.

      Die log.txt gibt auch nix her. Merkwürdig ist das schon.

      In deiner log.txt steht Windows 6, ist das korrekt?
      Gigabyte GA-990XA-UD3 | AMD FX-8370 4119 MHz | EVGA GTX 1080 SC ACX 3.0 8Gb | 32Gb DDR3 1600 C11 | Samsung 850 Evo 500GB | Samsung 830 Evo 256GB | WDC WD40EFRX 68WT0N0 | WDC WD10EARS 00Y5B1 | WD Elements 107C | StoreJet Transcend | Samsung SM S27E500 | WIN10 Pro 64Bit | HTC Vive | LMC | CH Yoke | CH Eclipse Yoke | CH Pro Pedals | Saitek X52 | XBox OWC | Steam VR | X-Plane 11+
    • Neu

      Das habe ich doch schon gemacht, wie ich im letzten Beitrag geschrieben habe.

      Wie gesagt, meine Grafikkarte hat 6 GB und mein Arbeitsspeicher hat 24 GB und die 24 GB werden höchstens mal bis zur Hälfte genutzt, ich habe jetzt nicht genau beim ganzen testen drauf geachtet.
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware:
    • Kiel-Holtenau - EDHK 2018 Freeware!

      Neu

      Gerade gesehen ist Windows 7 v6. 1
      Gigabyte GA-990XA-UD3 | AMD FX-8370 4119 MHz | EVGA GTX 1080 SC ACX 3.0 8Gb | 32Gb DDR3 1600 C11 | Samsung 850 Evo 500GB | Samsung 830 Evo 256GB | WDC WD40EFRX 68WT0N0 | WDC WD10EARS 00Y5B1 | WD Elements 107C | StoreJet Transcend | Samsung SM S27E500 | WIN10 Pro 64Bit | HTC Vive | LMC | CH Yoke | CH Eclipse Yoke | CH Pro Pedals | Saitek X52 | XBox OWC | Steam VR | X-Plane 11+
    • Neu

      Flight-Mod Frank schrieb:

      Ähm wie soll ich etwas aus der scenery_packs.ini rausnehmen, was gar nicht da drin steht, deshalb habe ich doch meine Dateien angehängt, damit ihr euch diese anschauen könnt.
      Ja... stimmt... das stand in der Log-Datei... hab das irgendwie durcheinander gewurschtelt... sorry. :)

      X-Plane scheint immer nach dem Laden eine Global-Airports abzusaufen. Eventuell besteht da ein Konflikt. Funktioniert es, wenn du die Global-Airports deaktivierst? Um das weiter einzugrenzen, falls das Deaktivieren der Global-Aiports nicht hilft, entferne mal die Apt.dat und alles, was sonst noch so in EDHK 2018/Earth nav data neben den Ordnern +50+000 und +50+010 liegt. Lasse nur die Ordner stehen und schau mal, ob es dann läuft.

      Flight-Mod Frank schrieb:

      Wie gesagt, meine Grafikkarte hat 6 GB und mein Arbeitsspeicher hat 24 GB
      Ich habe auch eine 1060 6 GB und nur 16 GB RAM und es läuft.
    • Kiel-Holtenau - EDHK 2018 Freeware!

      Neu

      Dann haben wir zumindest einiges ausgeschlossen. Ich habe gar keine Abbrüche beim Laden all meiner installierten Szenerien. Ich habe auch nur die letzte Steam Version am laufen, vom Beta Programm habe ich mich ausgeklinkt.
      Gigabyte GA-990XA-UD3 | AMD FX-8370 4119 MHz | EVGA GTX 1080 SC ACX 3.0 8Gb | 32Gb DDR3 1600 C11 | Samsung 850 Evo 500GB | Samsung 830 Evo 256GB | WDC WD40EFRX 68WT0N0 | WDC WD10EARS 00Y5B1 | WD Elements 107C | StoreJet Transcend | Samsung SM S27E500 | WIN10 Pro 64Bit | HTC Vive | LMC | CH Yoke | CH Eclipse Yoke | CH Pro Pedals | Saitek X52 | XBox OWC | Steam VR | X-Plane 11+
    • Neu

      FlyAgi schrieb:

      Frank, funktioniert die Szenerie in deiner Zweitinstallation (in jener, wo die C172 die korrekte Scheibendarstellung hat)?
      Ich teste EDHK nur noch mit der ganz neuen X-Plane 11 Installation, wo auch die Scheiben der C 172 wieder durchsichtig sind.

      Das andere muß ich noch ausprobieren.

      Nein ich nutzte Windows 7 64 bit Professional.
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware:
    • Neu

      FlyAgi schrieb:

      @Marco: Schalte sicherheitshalber mal dieses textlose Taxischild für weitere Updates ab, das könnte eventuell auch zu Problemen führen, wenn schon der WED es nicht importieren kann.
      Geht los, ich überprüfe das sobald WED 1.7.1 Beta endlich mit den Orthos durch ist! :)
      Gigabyte GA-990XA-UD3 | AMD FX-8370 4119 MHz | EVGA GTX 1080 SC ACX 3.0 8Gb | 32Gb DDR3 1600 C11 | Samsung 850 Evo 500GB | Samsung 830 Evo 256GB | WDC WD40EFRX 68WT0N0 | WDC WD10EARS 00Y5B1 | WD Elements 107C | StoreJet Transcend | Samsung SM S27E500 | WIN10 Pro 64Bit | HTC Vive | LMC | CH Yoke | CH Eclipse Yoke | CH Pro Pedals | Saitek X52 | XBox OWC | Steam VR | X-Plane 11+
    • Neu

      FlyAgi schrieb:

      X-Plane scheint immer nach dem Laden eine Global-Airports abzusaufen. Eventuell besteht da ein Konflikt. Funktioniert es, wenn du die Global-Airports deaktivierst? Um das weiter einzugrenzen, falls das Deaktivieren der Global-Aiports nicht hilft, entferne mal die Apt.dat und alles, was sonst noch so in EDHK 2018/Earth nav data neben den Ordnern +50+000 und +50+010 liegt. Lasse nur die Ordner stehen und schau mal, ob es dann läuft.
      So ich habe diese Dinge dann mal getestet, also erst Global Airports deaktiviert, wieder Crash (Log_2018-07-13_2232_Crash.txt).

      Dann Global Airports wieder aktiviert und die Dateien (apt.dat + apt.dat.com + Germany.xorg) im Ordner German Scenery - EDHK 2018/Earth nav data entfernt, wieder Crash (Log_2018-07-13_2240_Crash.txt).

      Am Ende der beiden angehängten Log-Dateien, habe ich den jeweiligen Inhalt der scenery_pack.ini reinkopiert und bei der einen habe ich dann noch eine kurze Testinfo dazu geschrieben, so ist alles zusammen. ;)
      Dateien
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware:
    • Neu

      Frank

      Kannst Du mit dem WED mal schauen ob in der EDHK 2018 Airport Szenerie, also nicht bei den Orthos, die WOM-Overlays & die importierten Orthoimages für Marinearsenal & Co. aktiviert sind, ist beides unten gruppiert?

      Falls ja, deaktiviere die mal, speichere ab und exportiere die Szenerie. Starte dann bitte neu und gib mal Bescheid!

      Gruß,
      Marco
      Gigabyte GA-990XA-UD3 | AMD FX-8370 4119 MHz | EVGA GTX 1080 SC ACX 3.0 8Gb | 32Gb DDR3 1600 C11 | Samsung 850 Evo 500GB | Samsung 830 Evo 256GB | WDC WD40EFRX 68WT0N0 | WDC WD10EARS 00Y5B1 | WD Elements 107C | StoreJet Transcend | Samsung SM S27E500 | WIN10 Pro 64Bit | HTC Vive | LMC | CH Yoke | CH Eclipse Yoke | CH Pro Pedals | Saitek X52 | XBox OWC | Steam VR | X-Plane 11+
    • Neu

      Achja, Frank fast vergessen:
      nvidia.de/download/driverResults.aspx/135683/de <------------
      Gigabyte GA-990XA-UD3 | AMD FX-8370 4119 MHz | EVGA GTX 1080 SC ACX 3.0 8Gb | 32Gb DDR3 1600 C11 | Samsung 850 Evo 500GB | Samsung 830 Evo 256GB | WDC WD40EFRX 68WT0N0 | WDC WD10EARS 00Y5B1 | WD Elements 107C | StoreJet Transcend | Samsung SM S27E500 | WIN10 Pro 64Bit | HTC Vive | LMC | CH Yoke | CH Eclipse Yoke | CH Pro Pedals | Saitek X52 | XBox OWC | Steam VR | X-Plane 11+
    • Neu

      Also... mir gehen langsam die Ideen aus. Ein letzter Strohhalm wäre noch: Kannst du die Szenerie starten, wenn du alle Optionen im Grafikmenü auf ganz niedrig einstellst? Wenn sie dann auch nicht startet ist ein Leistungsproblem ausgeschlossen - wobei die Szenerie eigentlich nicht soviel frisst, mit der Standard C172 hatte ich beim letzten Test mit Objekten am Anschlag etwa 60 FPS...
    • Neu

      Aus dem anderen Thread

      FlyAgi schrieb:

      Lösche den gesamten Inhalt von X-Plane 11/Output/Preferences

      Dabei gehen ALLE Einstellungen verloren, also mach vorher ein BackUp des Ordners. Eventuell hilft das auch bei dem Problem mit EDHK.
      Hab ich probiert, auch Crash. Log_2018-07-13_2339_Preference vorher gelöscht.txt

      Mr.Mo schrieb:

      Kannst Du mit dem WED mal schauen ob in der EDHK 2018 Airport Szenerie, also nicht bei den Orthos, die WOM-Overlays & die importierten Orthoimages für Marinearsenal & Co. aktiviert sind, ist beides unten gruppiert?
      Öhm ich kenne mich mit dem WED nicht wirklich aus, ich habe EDHK mal darin geöffnet (s. Bild).

      2018-07-13_29.jpg

      Dann habe ich auch mit Grafikeinstellungen auf Minimum probiert, Crash. Log_2018-07-13_2355_ALLE Grafikeinstellungen auf Min.txt
      Mit freundlichen Grüßen Frank :)

      Angaben zu meiner Hardware:
    • Neu

      Ok, Danke Frank!

      Die besagten WOM und Orthobilder sind bereits deaktiviert, soll auch so sein. Die dienen im Grunde nur mir, derzeit als Editierhilfe. Daran liegt es also auch nicht.

      Was interessant ist, Dein XP11 raucht immer an unterschiedlichen Stellen bei der Global Scenery ab.

      0:01:25.409 I/SCN: DSF load time: 1748848 for file Global Scenery/X-Plane 11 Global Scenery/Earth nav data/+50+000/+54+009.dsf (181390 tris) aktuell
      0:02:17.379 I/SCN: DSF load time: 7348 for file Custom Scenery/Global Airports/Earth nav data/+50+000/+54+008.dsf (0 tris)
      0:00:41.959 I/SCN: DSF load time: 7885 for file Custom Scenery/Global Airports/Earth nav data/+50+000/+54+008.dsf (0 tris)

      0:00:27.881 I/SCN: DSF load time: 1174185 for file Global Scenery/X-Plane 11 Global Scenery/Earth nav data/+50+010/+55+011.dsf (128699 tris)

      Bin aber auch ratlos. Morgen ist ein neuer Tag, werde auch noch einmal genauer nachschauen.

      Gute Nacht!
      Gigabyte GA-990XA-UD3 | AMD FX-8370 4119 MHz | EVGA GTX 1080 SC ACX 3.0 8Gb | 32Gb DDR3 1600 C11 | Samsung 850 Evo 500GB | Samsung 830 Evo 256GB | WDC WD40EFRX 68WT0N0 | WDC WD10EARS 00Y5B1 | WD Elements 107C | StoreJet Transcend | Samsung SM S27E500 | WIN10 Pro 64Bit | HTC Vive | LMC | CH Yoke | CH Eclipse Yoke | CH Pro Pedals | Saitek X52 | XBox OWC | Steam VR | X-Plane 11+