Angepinnt Prepar3D v4.3 veröffentlicht

    • P3Dv4-3

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Danke für die Info ...
      Aber werde noch warten mit dem Update ,weil derzeit läuft die 4.2 wie geschnitten Brot bei mir.
      Mal sehen was die Tage so berichtet wird.

      I 7 8700K OC 5,2GHZ WAKÜ Asus Maximus Hero X GTX 1080TI WAKÜ Corsair Dominator Platinium 4200MHZ
      ______________________________________________________________________________________________________________________________________________________________________________
      HAPPY Landings :flieger:
      Torsten
    • Kurze Frage, da es mein erstes P3D Update ist.

      Verstehe ich es richtig, dass ich den kompletten Installer nochmal durchlaufen lassen muss? Sind dann nicht alle Einstellungen weg?
      Sind Addons wie z.b. ENVTEX oder ENVShade noch kompatibel, wenn auf 4.3 geupdated wurde?

      Danke!
      Bayer und der OFC!



      >>>>>>Rechtsschreib-und Grammatikfehler sind Sondereffekte meiner Tastatur<<<<<<<
    • CallsignBA schrieb:

      Kurze Frage, da es mein erstes P3D Update ist.

      Verstehe ich es richtig, dass ich den kompletten Installer nochmal durchlaufen lassen muss? Sind dann nicht alle Einstellungen weg?
      Sind Addons wie z.b. ENVTEX oder ENVShade noch kompatibel, wenn auf 4.3 geupdated wurde?

      Danke!
      NUR den Client Neu-Installieren.
      Es gibt so viele Leute die den kompletten P3D Neu-Installiert haben.... :wall: :wall: :wall:

      Zu dem kompatibilitäten, mit ENVTEX und ENVShade kenne Ich mich nicht aus aber soweit Ich weiß, ist Tomato-Shade (Noch) nicht kompatibel ist.
      Viele Grüße,
      David
      :flieger: :flieger: :flieger: :flieger: :flieger: :flieger: :flieger: :flieger: :flieger:

      Intel Core i5-7500 @ 3.4GHz, 8GB RAM, Nvidia GeForce GTX1060 3GB, Win 10 Home 64bit
      P3D v4.2

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Myulu ()

    • Myulu schrieb:

      NUR den Client Neu-Installieren.Es gibt so viele Leute die den kompletten P3D Neu-Installiert haben.... :wall: :wall: :wall:

      Zu dem kompatibilitäten, mit ENVTEX und ENVShade kenne Ich mich nicht aus aber soweit Ich weiß das Tomato-Shade (Noch) nicht kompatibel ist.
      Danke dir!
      Solange das noch kommt, ist das ja zu verkraften ;)
      Bayer und der OFC!



      >>>>>>Rechtsschreib-und Grammatikfehler sind Sondereffekte meiner Tastatur<<<<<<<
    • Gern geschehen ;)

      Würde dir aber raten, wenn dein System gut läuft, erstmal beim v4.2 bleiben da man nie wissen kann was das Update(Was gerade mal ne Stunde draußen ist) so alles für Fehler mit sich bringt...
      Viele Grüße,
      David
      :flieger: :flieger: :flieger: :flieger: :flieger: :flieger: :flieger: :flieger: :flieger:

      Intel Core i5-7500 @ 3.4GHz, 8GB RAM, Nvidia GeForce GTX1060 3GB, Win 10 Home 64bit
      P3D v4.2
    • Myulu schrieb:

      Gern geschehen ;)

      Würde dir aber raten, wenn dein System gut läuft, erstmal beim v4.2 bleiben da man nie wissen kann was das Update(Was gerade mal ne Stunde draußen ist) so alles für Fehler mit sich bringt...
      Das stimmt, ich kann jedoch nicht verschweigen, dass die versprochene Verbesserung der Performance mit Dynamic Lighting mich lockt...
      Bayer und der OFC!



      >>>>>>Rechtsschreib-und Grammatikfehler sind Sondereffekte meiner Tastatur<<<<<<<
    • HiFi Simulations bietet bereits das Update für ASP4 als Open Beta an: Link
      Gruß Jens

      i7-4790k, 2x8 GB DDR3 RAM, Gigabyte Geforce GTX 1080Ti/11 GB, Samsung Evo Basic 250GB SSD (System), Seagate Barracuda 1TB HDD, Windows 7 64 bit, P3D v4.3, ASP4, ASCA, ENVTEX, ENVSHADE, ORBX FTX + Vector
    • Moin Moin ,

      komme leider erst am WE zur Komplett Neuinstallation. :(

      Kann den jemand mal schauen, ob sich was bezüglich Texturmatsch getan hat :sdanke:

      LG Ronny

      mobiel schrieb:

      Bei AVSIM steht, dass wenn man nur den Client updatet die Add-On Szenerien funktionieren müssten. Kann das jemand bestätigen?
      Wenn du nur den Client neu machst laufen alle Addons weiter. Zuvor aber sauber den Client deinstallieren sonst gehen dir Aktivierungs"guthaben" flöten.
      Bei prepar.xxx steht eine super Anleitung dazu.
      krähe, Mitglied im FlightXPress Forum seit Sep 2007.

      :flieger: " Eine Flugdynamik die sich real "anfühlt", muss noch lange nicht realistisch sein " :clapping: "
    • also as16 gibt's ein Update. Loww geht aufjedenfall. Chaseplane geht noch nicht aber trotzdem kann man benutzen. Hab nur bei Orbx grafikfehler!
      Dateien
      MFG Wolfgang

      Predator Wqhd 27 Zoll
      1x 1 TB(für Programme und so weiter)
      1x ssd 500 gb Samsung (System WIN 10)
      1x ssd 500 gb Samsung(Nur P3d install)
      MSI Armor Gtx 1070 leicht übertaktet
      Intel i7-4790K Core Prozessor auf 4,5 Übertaktet
      MSI 7922-004R Mainboard Sockel 1150 Krait
      Crucial Ballistix Sport 16GB 1600MHz DDR3
    • ORBX musst du auf Update warten. Dann FTX Central einfach starten und 1 - 2 Minuten warten...........fertig

      SimStarter soll diese woche noch ein Update kommen. Hoffen wir mal, dass Pete nicht wieder im Urlaub ist und fsuipc nicht geht.
      krähe, Mitglied im FlightXPress Forum seit Sep 2007.

      :flieger: " Eine Flugdynamik die sich real "anfühlt", muss noch lange nicht realistisch sein " :clapping: "

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von krähe ()

    • krähe schrieb:

      Kann den jemand mal schauen, ob sich was bezüglich Texturmatsch getan hat :sdanke:

      LG Ronny
      Hab nur den Clienten installiert, Texturmatsch o.ä. habe ich bisher nicht bemerrkt, kein Aufpoppen oder Nachladen :imsohappy:

      omsyndrom schrieb:

      Hab nur bei Orbx grafikfehler!
      Hm, hab ich nicht, alles OK soweit das Auge blicken kann :)
      Grüße Kalle

      MSI Z170A Gaming M7--6700K 4.7 GHz OC-- HyperX Fury 2x8 GB--MSI GTX980ti Gaming--ASUS VG 248QE

    • boogie schrieb:

      omsyndrom schrieb:

      also as16 gibt's ein Update. Loww geht aufjedenfall. Chaseplane geht noch nicht aber trotzdem kann man benutzen. Hab nur bei Orbx grafikfehler!
      Hast du schon mal getestet, ob bei DL eine spürbare Verbesserung ist?
      also habe in der Nacht auf der runway Loww mit allen noch gern 37 fps. Und das war sehr gut. Ahja mit der Pmdg 737 :) komm aber erst gegen Abend wieder zum testen
      MFG Wolfgang

      Predator Wqhd 27 Zoll
      1x 1 TB(für Programme und so weiter)
      1x ssd 500 gb Samsung (System WIN 10)
      1x ssd 500 gb Samsung(Nur P3d install)
      MSI Armor Gtx 1070 leicht übertaktet
      Intel i7-4790K Core Prozessor auf 4,5 Übertaktet
      MSI 7922-004R Mainboard Sockel 1150 Krait
      Crucial Ballistix Sport 16GB 1600MHz DDR3
    • War vorher nicht möglich mit allen lichtern!
      MFG Wolfgang

      Predator Wqhd 27 Zoll
      1x 1 TB(für Programme und so weiter)
      1x ssd 500 gb Samsung (System WIN 10)
      1x ssd 500 gb Samsung(Nur P3d install)
      MSI Armor Gtx 1070 leicht übertaktet
      Intel i7-4790K Core Prozessor auf 4,5 Übertaktet
      MSI 7922-004R Mainboard Sockel 1150 Krait
      Crucial Ballistix Sport 16GB 1600MHz DDR3
    • Chaseplane ist jetzt Kompatible gerade das Update durchgelaufen :flieger:

      I 7 8700K OC 5,2GHZ WAKÜ Asus Maximus Hero X GTX 1080TI WAKÜ Corsair Dominator Platinium 4200MHZ
      ______________________________________________________________________________________________________________________________________________________________________________
      HAPPY Landings :flieger:
      Torsten