Ortho4xp funktioniert nicht

    • v11

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ortho4xp funktioniert nicht

      Hallo,

      ich gebs auf mit Ortho4xp, hat vor einem Jahr immer super funktioniert, mittlerweile gibts ja sogar die standalone Variante die lt. Anleitung ohne Hilfsprogramme funktioniert, tut sie schon mal nicht, um die Phython Software bin ich nicht herum gekommen, da ging sonst gar nix.

      jetzt kann ich alles soweit einstellen und auf "batch build" klicken, arbeitet dann brav, funktioniert dann irgendwann nicht mehr.
      Einstellungen sieht ihr in den Screenshot,s bzw. bei der "tiles" Auswahl habe ich noch build masks und build overlays angehackt, wie es auch empfohlen wird.

      wenn ich als source Bing wähle, kommt der Fehler "there is no file to sniff from..." habe es auch schon mit verschiedenen tiles versucht, geht aber nicht.
      wenn ich osm wähle, komme ich etwas weiter, bis dann aber immer wieder "read time out" kommt, er versucht es immer wieder, nach 5 Std. habe ich es abgebrochen, so lange dauert es normal nicht (für ein tile in ZL16) habe gelesen dass der Grund dafür überlastete Server sein können, habe es zu verschiedenen Tageszeiten versucht, ging aber nie. außerdem soll Bing sowieso die bessere Quelle sein.

      habe dann auch verschiedene custom overlay Ordner probiert, zuerst den Mesh Ordner von hd mesh v4 das eh die meisten nutzen, dann noch die global scenery von xplane 11 selber, brachte auch nichts. habe natürlich auch den richtigen Ordner gewählt, den earth nav data ordner darf man ja nicht öffnen, sondern nur bis zu dem Ordner darüber, und dann den earth nav data selber anwählen.

      Vielleicht kann mir jemand helfen :)
      Dateien
      • fehler BI.jpg

        (1,2 MB, 9 mal heruntergeladen, zuletzt: )
      • fehler osm.jpg

        (1,5 MB, 7 mal heruntergeladen, zuletzt: )
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz (geköpft + Flüssigmetall WLP)| MSI Z270 Gaming M5 | ASUS DUAL OC GTX 1060 - 6GB | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      optimale P3d v4 Einstellungen
    • Luke_92 schrieb:

      there is no file to sniff from...
      Dann stimmt der Ordner nicht, den du angegeben hast. Versuche mal eine Ebene höher oder tiefer, ich kann da auf dem Screen grad nicht sehen, wo der Pfad endet. Du kannst aber bei sowas auch erstmal das Overlay weglassen und nur die Kachel rendern, das Overlay kannst du separat auch noch später erstellen. Dann siehst du schonmal, ob das mit dem Orthomesh an sich funktioniert und hast eine Fehlerquelle weniger. Falls du in Europa fliegst kannst du dir das Overlay auch ganz klemmen und stattdessen X-Europe von Simheaven verwenden, da ist die Darstellung dann noch deutlich genauer und alles passt nahezu perfekt auf die Luftbilder. Außerhalb Europas, ja... da brauchst du dann wieder das Overlay.
    • ja ich weiß OSM soll man ja nicht nutzen, BI ging bei mir damals auch schon nicht... habe jetzt nochmal die Ordner gelöscht, den Haken rausgenommen,

      wegen dem Pfad, wie folgt:
      X:\X-Plane 11\Custom Scenery\zzz_hd_global_scenery4
      in dem ordner global scenery v4 kommt dann earth nav data, diesen Ordner aber nicht mehr öffnen (da sind dann ja die einzelnen Zonen drin) sondern den earth nav data wählen, müsste ja so passen.

      X-europe verwende ich auch, wusste nicht dass man sich damit die overlays sparen kann, versuche es jetzt mal ohne overlays, dann mal sehen :)
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz (geköpft + Flüssigmetall WLP)| MSI Z270 Gaming M5 | ASUS DUAL OC GTX 1060 - 6GB | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      optimale P3d v4 Einstellungen
    • klappt auch nicht... ortho selber steht seit 30 Minuten beim Selben, in der Kommandozeileneingabe kam ein Fehler, siehe Screenshot. war jetzt ein Versuch ohne Overlays und mit Bing ZL16
      Dateien
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz (geköpft + Flüssigmetall WLP)| MSI Z270 Gaming M5 | ASUS DUAL OC GTX 1060 - 6GB | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      optimale P3d v4 Einstellungen
    • Nö alles aus, gerade aber bemerkt, dass ich zwar den Haken bei der overlay Auswahl raus genommen hab, nicht aber da wo man batch build klickt. Jetzt geht es schon mal weiter als vorher :) melde mich wieder
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz (geköpft + Flüssigmetall WLP)| MSI Z270 Gaming M5 | ASUS DUAL OC GTX 1060 - 6GB | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      optimale P3d v4 Einstellungen
    • Luke_92 schrieb:

      in dem ordner global scenery v4 kommt dann earth nav data, diesen Ordner aber nicht mehr öffnen (da sind dann ja die einzelnen Zonen drin) sondern den earth nav data wählen, müsste ja so passen.
      Was meinst du mit Earth nav data wählen und nicht öffnen? Für den Pfad ist nur von Bedeutung, ob er nach "X:\X-Plane 11\Custom Scenery\zzz_hd_global_scenery4" oder "X:\X-Plane 11\Custom Scenery\zzz_hd_global_scenery4/Earth nav data" zeigt. Eines von beiden (ich meine ersteres) sollte funktionieren. Und, bei "Earth nav data" ist die Großschreibung des E am Anfang wichtig, möglicherweise hapert es daran. Also, der Ordner "Earth nav data" muss immer in jeder Szenerie exakt so geschrieben werden, großes E, der Rest klein.
    • es hat jetzt funktioniert in nur 600 Sekunden, und sieht super aus, aber jetzt ohne overlay, sondern mit x-europe. allerdings sehen ein paar Gras Texturen etwas komisch aus, so Muster sind da zu sehen, und einige Gebäude sind nur 2D platt draufgepackt quasi. Ist ein Flug von Salzburg, mit Digital Design Salzburg. die Berge etc sind total super aufgelöst. siehe Bilder :)
      das mit dem Pfad schicke ich dir noch, da gibts ein Video wo das erklärt wird.
      Dateien
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz (geköpft + Flüssigmetall WLP)| MSI Z270 Gaming M5 | ASUS DUAL OC GTX 1060 - 6GB | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      optimale P3d v4 Einstellungen
    • Luke_92 schrieb:

      Gras Texturen etwas komisch
      Was meinst du? Im Luftbild? Dann sind die wohl real auch so, würde ich schätzen. Wenn es an Flugplätzen komisch aussieht musst du diese bearbeiten, aber das wäre dann auch ohne Ortho-Kachel so.

      Luke_92 schrieb:

      Gebäude sind nur 2D platt draufgepackt
      Die Gebäude des Luftbildes sind logischerweise 2D, die von X-Europe nicht - aber, es kann natürlich sein, dass je nach Objektdichte nicht alle Gebäude angezeigt werden oder auch dass X-Europe solche nicht darstellt, die in den OSM-Daten, die zugrundeliegen, nicht eingepflegt wurden. Davon abgesehen sind viele Objekte, die X-Europe platziert, Fassaden mit flachem Dach, aber dafür passgenauem Grundriss.
    • FlyAgi schrieb:

      Luke_92 schrieb:

      Gras Texturen etwas komisch
      Was meinst du? Im Luftbild? Dann sind die wohl real auch so, würde ich schätzen. Wenn es an Flugplätzen komisch aussieht musst du diese bearbeiten, aber das wäre dann auch ohne Ortho-Kachel so.
      oh man sieht es am Screenshot nicht wirklich, möglicherweise täuscht es einfach weil das Luftbild wirklich so war, die Wiesen und Äcker sind ja keine gleichmäßige Textur, wenn da gerade irgendwas geblüht hat zur Zeit der Aufnahme, wird es wohl so aussehen. ab 2-3km Höhe sowieso nicht mehr bemerkbar.

      wegen x-europe nochmals: hab ich mir schon gedacht dass es so sein wird, ist ja mit p3d fotoszenerie (zb Madeira) auch nicht anders.
      und zur Erstellung der Tiles: es passt jetzt wirklich dass das komplett ohne Overlay war oder? bzw. das ist die bessere Option? und das hd mesh v4 hab ich zusätzlich halt auch noch drunter.
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz (geköpft + Flüssigmetall WLP)| MSI Z270 Gaming M5 | ASUS DUAL OC GTX 1060 - 6GB | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      optimale P3d v4 Einstellungen
    • Luke_92 schrieb:

      es passt jetzt wirklich dass das komplett ohne Overlay war oder?
      In Europa, wo du X-Europe hast, passt das so.

      Luke_92 schrieb:

      bzw. das ist die bessere Option?
      Außerhalb Europas brauchst du Overlays, sonst fehlen dir Straßen und 3D-Objekte. Die Overlays bekommst du aber erstellt, da musst du nur mal schauen, wie der Pfad genau aussehen muss und achte darauf, dass in deinem HD-Mesh "Earth nav data" korrekt geschrieben ist und auch die Ordnerstruktur des HD-Meshes stimmt. Bei mir sieht der Pfad zu den Tiles so aus:

      Custom Scenery\HD_Mesh_Scenery_V4\Earth nav data\+XX+YYY

      Das HD Mesh brauchst du in Gegenden, wo du Ortho-Kacheln benutzt auch nicht, es wird dann gar nicht geladen, wenn Ortho-Kacheln geladen werden. Es ist dann zwar installiert, hat aber keinen Einfluss.
    • alles klar, fliege sowieso nur in Europa also passt das mit nur x-Europe schon so :)

      der Pfad bei mir passt, auch die Schreibweise von Earth nav data:
      X:\X-Plane 11\Custom Scenery\zzz_hd_global_scenery4/Earth nav data\+XX+YYY
      (in der readme bei mir hat gestanden, man soll das "zzz_hd..." benennen.

      eine andere Frage noch, ist dir was bekannt ob es spanisches Autogen gibt? ich fliege gerne von Teneriffa und habe da spain uhd für die Kanaren in Verwendung. da kommt aber auch sehr viel Autogen durch, und die Gebäude kommen dem typischen spanischen Stil, gerade so weit südlich, überhaupt nicht nahe, da fehlt irgendwie das gewisse Flair.
      Gruß Lukas

      Intel i7 7700K @ 4,8 Ghz (geköpft + Flüssigmetall WLP)| MSI Z270 Gaming M5 | ASUS DUAL OC GTX 1060 - 6GB | 16GB G.skill TridentZ RGB DDR4-3200
      1 x 250GB M.2 SSD Samsung 960 evo | 500GB SSD | 2 TB HDD | Alpenföhn Olymp CPU Kühler

      optimale P3d v4 Einstellungen
    • Luke_92 schrieb:

      in der readme bei mir hat gestanden, man soll das "zzz_hd..." benennen
      Kann man machen, muss man aber nicht. Solange du die Scenery-Packs.ini nicht regelmäßig löschst und automatisch neu erstellen lässt sind diese zzz-Tags nicht nötig. Diese Tags machen nur Sinn, wenn man den gesamten Ordner in der gewünschten Reihenfolge mit solchen Tags strukturiert und man bei neu hinzugefügten Szenerien dann die Scenery-Packs.ini löscht, die dann in der alphabetischen Reihenfolge des Ordnerinhalts neu aufgebaut wird.

      Spanische Objekte sind mir persönlich nicht bekannt, technisch wäre das aber kein großes Problem, wenn man die Objekte hat daraus eine regionale Library zu machen, die dann dort das Autogen austauscht. Ist allerdings etwas Fleißarbeit für das Erstellen der Library nötig, wenn denn die Objekte schon hat.