Kein Nachladen von Autogen nach Take Off und alles extrem verschwommen

    • P3Dv4-3

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kein Nachladen von Autogen nach Take Off und alles extrem verschwommen

      Ich habe seit meiner Neuinstallation das Problem, das Autogen nach dem Take Off überhaubt nicht mehr richtig nachgeladen wird und alles total verschwommenist.
      Ich habe genau die selben Einstellungen gemacht wie vorher, doch auch mit niedrigen Einstellungen funktioniert es nicht mit dem Nachhladen.
      Werde das Begrenzen der Frames noch auf max tut sich was.
      Neuinstallation bringt auch nichts.

      Kann es an Orbx liegen, das da was durcheinander ist?
      Ich habe alles von Orbx drau.
      Ich mach mal ein Paar Bilder rein:















      Ich hoffe mir kann jemand helfen :(
      Dateien
      • Prepar3D.cfg.txt

        (8,84 kB, 7 mal heruntergeladen, zuletzt: )
      Mein System :
      Intel Core i7 7700K 4,9 Ghz (geköpft)
      ASUS Maximus IX Hero | Intel Z270
      Asus Rog Strix Geforce GTX 1080Ti OC 11Gb
      32GB Corsair Vengeance LPX DDR4-3000
      1X 250gb SSD Samsung 850 evo
      1X 500gb SSD Samsung 860 evo
      Corsair H100i v2 Wasserkühlung
      Prepar3D V4 @ Windows 10
      X-Plane 11 @ Windows 11
    • Hallo LH400

      Hast du die Shader mal gelöscht? Hast du nur den Flusi frisch installiert oder auch Windows und die Treiber?

      Die Einstellungen sind aber schon durchwegs extrem hoch eingestellt. Da wundert es mich nicht, wenn das nicht optimal läuft.
      viele Grüsse Martin

      Flugsimulator-PC und Zubehör je nach Budget (Stand: 26.05.2018)
      Flight Simulator X - richtig einstellen und verstehen (Stand: 10.10.2017)

      i5-4670K @4.0 GHz, 12 GB RAM, ASUS 660 GTX, 2 Bildschirme, W 7 64-bit
    • Ja habe ich gelöscht.
      Ich habe komplett Windows neu aufgespielt.

      Es läuft aber auch mit mittleren Einstellungen genauso schlecht.
      Mein System :
      Intel Core i7 7700K 4,9 Ghz (geköpft)
      ASUS Maximus IX Hero | Intel Z270
      Asus Rog Strix Geforce GTX 1080Ti OC 11Gb
      32GB Corsair Vengeance LPX DDR4-3000
      1X 250gb SSD Samsung 850 evo
      1X 500gb SSD Samsung 860 evo
      Corsair H100i v2 Wasserkühlung
      Prepar3D V4 @ Windows 10
      X-Plane 11 @ Windows 11
    • Chrjs schrieb:

      Frames nicht auf unlimited stellen. Sonst geht aller Fokus auf maximal Frames und auf Kosten des Nachladens.
      Hallo Chrjs
      Kannst du mir sagen, mit welchem Wert soll man die Frames einstellen?
      Ich habe schon sehr viele verschiedene Aussagen zu diesem Thema gelesen. Habe auch schon festgestellt, dass die Frames schlechter werden wenn man sie begrenzt.
      Für einen. Tipp wäre ich dir dankbar.
      Vielen Dank
    • Ja das ist so ne Sache.
      Auf 30 FPS Limitieren habe ich oft gelesen, allerdings läuft es dann nicht smooth.
      In meinem Fall bringt das auch keine Besserung.
      Mein System :
      Intel Core i7 7700K 4,9 Ghz (geköpft)
      ASUS Maximus IX Hero | Intel Z270
      Asus Rog Strix Geforce GTX 1080Ti OC 11Gb
      32GB Corsair Vengeance LPX DDR4-3000
      1X 250gb SSD Samsung 850 evo
      1X 500gb SSD Samsung 860 evo
      Corsair H100i v2 Wasserkühlung
      Prepar3D V4 @ Windows 10
      X-Plane 11 @ Windows 11
    • Deine Settings sind aber auch jenseits von gut und böse. Da würde ich als erstes mal paar Gänge zurückschrauben.
      CPU: Intel i7 7700K @ 4800MHz | MB: ASUS MAXIMUS IX FORMULA| RAM: 16GB Corsair Dominator Platinium @ 3200MHz CL16-18-18-36 | GPU: KFA2 GTX 1080 Ti HOF | Display: Eizo FS2735 FORIS | Power: 1000 Watt Enermax Revolution87+ | TrackIR 5 | OS: Windows 10 Home x64 | Sim: P3Dv4.3

    • Deine ORBX Produkte müssen unter deinen Addons sein. Also unter dem letzten installierten Addon. Nicht mittendrin wie es aktuell der Fall ist.
      CPU: Intel i7 7700K @ 4800MHz | MB: ASUS MAXIMUS IX FORMULA| RAM: 16GB Corsair Dominator Platinium @ 3200MHz CL16-18-18-36 | GPU: KFA2 GTX 1080 Ti HOF | Display: Eizo FS2735 FORIS | Power: 1000 Watt Enermax Revolution87+ | TrackIR 5 | OS: Windows 10 Home x64 | Sim: P3Dv4.3

    • spekuliereisen schrieb:

      Deine Settings sind aber auch jenseits von gut und böse. Da würde ich als erstes mal paar Gänge zurückschrauben.
      Wie hier schon geschrieben wurde , sind deine Settings viel zu Hoch .
      Die Autogen Draw Distance zieht extrem viel Leistung höher wie High würde Ich nicht gehen .
      Du musst bedenken das die Einstellung normal in V4 , in der Version V3 Extremely entsprach.
      Also immer langsam mit den Pferden.

      I 7 8700K OC 5,2GHZ WAKÜ Asus Maximus Hero X GTX 1080TI WAKÜ Corsair Dominator Platinium 4200MHZ
      ______________________________________________________________________________________________________________________________________________________________________________
      HAPPY Landings :flieger:
      Torsten
    • Ja Chaseplane ist drauf.
      Ja die Settings sind hoch, aber ging doch vorher auch so, mhh.

      Ich änder erstmal die Orbx Einträge und setzte es nochmal etwas runter.
      Mein System :
      Intel Core i7 7700K 4,9 Ghz (geköpft)
      ASUS Maximus IX Hero | Intel Z270
      Asus Rog Strix Geforce GTX 1080Ti OC 11Gb
      32GB Corsair Vengeance LPX DDR4-3000
      1X 250gb SSD Samsung 850 evo
      1X 500gb SSD Samsung 860 evo
      Corsair H100i v2 Wasserkühlung
      Prepar3D V4 @ Windows 10
      X-Plane 11 @ Windows 11
    • Vorher hatte ich die 4.2 drauf.
      Die Addons sind auch die gleichem wie in der 4.2.

      Das große Wimdows update war vorher auch schon aufgespielt...

      Ich werd bei gelegenheit die Orbx einträge richtig ordnen und die Einstellungen runter setzten.
      Ich melde mich dann mit den Ergebnissen.
      Mein System :
      Intel Core i7 7700K 4,9 Ghz (geköpft)
      ASUS Maximus IX Hero | Intel Z270
      Asus Rog Strix Geforce GTX 1080Ti OC 11Gb
      32GB Corsair Vengeance LPX DDR4-3000
      1X 250gb SSD Samsung 850 evo
      1X 500gb SSD Samsung 860 evo
      Corsair H100i v2 Wasserkühlung
      Prepar3D V4 @ Windows 10
      X-Plane 11 @ Windows 11
    • In der .cfg MaxRegionsPurgePerFrame auf 8, 4 oder 1 (beste) stellen und noch mal testen. Hatte bei mir damals funktioniert. FPS Begrenzer oder VSYNC benutzen und generell hier und da mal die Regler ein bisschen in die Mitte stellen - Forensuche oder Google dafür bemühen und testen.

      Wir hatten das ähnliche Thema erst vor 2 oder 3 Wochen hier.
    • Also, Fehler scheint behoben.
      • Orbx Einträge richtig angeordnet
      • Einstellungen etwas runtergestellt
      • P3dConfig bearbeitet
      Danke @spekuliereisen für deine Hilfe, hat mir sehr weiter geholfen!
      Auch euch Anderen vielen Dank!
      Mein System :
      Intel Core i7 7700K 4,9 Ghz (geköpft)
      ASUS Maximus IX Hero | Intel Z270
      Asus Rog Strix Geforce GTX 1080Ti OC 11Gb
      32GB Corsair Vengeance LPX DDR4-3000
      1X 250gb SSD Samsung 850 evo
      1X 500gb SSD Samsung 860 evo
      Corsair H100i v2 Wasserkühlung
      Prepar3D V4 @ Windows 10
      X-Plane 11 @ Windows 11
    • Spekulierreisen hat mir seine Einträge in der Config mal netterweise gegeben.
      Ich kanns dir ja mal schicken, denke nicht das er was dagegen hat.
      Mein System :
      Intel Core i7 7700K 4,9 Ghz (geköpft)
      ASUS Maximus IX Hero | Intel Z270
      Asus Rog Strix Geforce GTX 1080Ti OC 11Gb
      32GB Corsair Vengeance LPX DDR4-3000
      1X 250gb SSD Samsung 850 evo
      1X 500gb SSD Samsung 860 evo
      Corsair H100i v2 Wasserkühlung
      Prepar3D V4 @ Windows 10
      X-Plane 11 @ Windows 11
    • Abraxa schrieb:

      Vielen Dank
      Kannst du mir eine PN schicken? Geht das in diesem Forum?
      Hab ich doch :huh:

      Schau jetzt nochmal nach.
      Mein System :
      Intel Core i7 7700K 4,9 Ghz (geköpft)
      ASUS Maximus IX Hero | Intel Z270
      Asus Rog Strix Geforce GTX 1080Ti OC 11Gb
      32GB Corsair Vengeance LPX DDR4-3000
      1X 250gb SSD Samsung 850 evo
      1X 500gb SSD Samsung 860 evo
      Corsair H100i v2 Wasserkühlung
      Prepar3D V4 @ Windows 10
      X-Plane 11 @ Windows 11