Flughäfen von Simmarket lassen sich nicht installieren.

    • P3Dv4-3

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Flughäfen von Simmarket lassen sich nicht installieren.

      Hallo Leute.
      Ich habe ein Problem mit den Flughäfen von SimMarket. Wenn ich die installiere, bleibt P3D beim Start bei 98 Prozent hängen. Dann tut sich gar nix mehr. Flughäfen von Aerosoft oder anderen Anbietern gehen perfekt. Weiß da jemand Bescheid?
    • Ich denke nicht, dass es am SimMarket liegt. Zwar ist der Ablauf der Installation mit dem Authorisierungs-Code (wenn der gefordert ist - das kann der Entwickler/Verkäufer selbst bestimmen) etwas umständlich aber ich hatte damit noch nie Installationsprobleme.
      Von welchem Entwickler sind die Airports denn?
      Ich grüße alle Salzhäute und Teerzöpfe!
      und auch die Pechvögel, die nicht an der Küste wohnen.

      Manfred


    • Da hat Manfred recht, die Szenerien machen eigentlich keine Probleme.
      Ich nehm mal an wir reden hier über den P3D v4? Da ist mir aufgefallen, dass dieser jetzt den AI Traffic sehr sensibel behandelt. Sprich, doppelte Bemalungen oder andere Ungereimtheiten, und er bricht bei 96-98 % ab! Du kannst mal versuchen, deinen Traffic durch deaktivieren der .bgl in .off mal abzuschalten und dann den Flusi zu starten. Sollte es gehen, dann heißt es Fleissarbeit und suchen ;)
      Einen schönen Tag noch wünscht Andreas :thumbsup:

      dolmi.andreas (tiggerchen2001), Mitglied im FlightXPress Forum seit Nov. 2002.
    • Wobei mir auffällt:
      Wenn wir hier tatsächlich vom P3D V4.x reden, dann solten die Airports auch für diese Version sein.
      Mit älteren Produkten könntest Du durchaus Probleme bekommen, wenn da nicht nur Grafiken verwendet wurden, sondern auch noch ein paar Scripte im Hintergrund mitlaufen. Also nochmal schauen, ob die Addons auch mnit der Version kompatibel sind oder ob Du die falschen gekauft hast.
      Ich grüße alle Salzhäute und Teerzöpfe!
      und auch die Pechvögel, die nicht an der Küste wohnen.

      Manfred


    • Ulli Lange schrieb:

      Hallo Leute.
      Ich habe ein Problem mit den Flughäfen von SimMarket. Wenn ich die installiere, bleibt P3D beim Start bei 98 Prozent hängen. Dann tut sich gar nix mehr. Flughäfen von Aerosoft oder anderen Anbietern gehen perfekt. Weiß da jemand Bescheid?
      Jep, das kann ich so bestätigen! Ich vermute dabei den SimMarket eigenen Installer, den zb. JustSim, Digital Design usw. verwenden als Übeltäter. Installationen von 29 Palms, Aerosoft und Co. funktionieren hingegen einwandfrei.
      Ich habe zwar für mich eine temporäre Lösung gefunden damit man zumindest den Flusi wieder zum laufen bringt, aber eine Dauerlösung scheint mir das nicht zu sein - anbei ein Link zu einem Beitrag von mir im Prepar3d Forum:
      prepar3d.com/forum/viewtopic.php?f=6312&t=130234

      Ich habe P3d V4.3 auch noch auf einem 2 Computersystem am laufen, da kann ich komischerweise die Szenerien mit SimMarket Installer problemlos installieren. Von diesem problem scheinen sehr viele (aber eben nicht alle) die P3d v4.3 am laufen haben, betroffen zu sein.
      Naja, ich installiere jetzt halt meine JustSim und co. Szenerien auf meinem 2 Computersystem und kopiere dann die installierten Dateien (inkl. Sodedateien, Effektdateien usw....) auf meinen Hauptrechner wo ich die Airports dann manuell anmelde - dies funktioniert dann, wenn man keine Dateien vergessen hat :D , auch problemlos.

      Warum gerade P3d v4.3 so sensibel und empfindlich auf den SimMarket Installer reagiert ist mir ein Rätsel? Unter V4.2 funktionierte dieser einwandfrei....

      Beste Grüße,
      Markus
    • Also ich habe den Eindruck, dass die V4.3 allgemein sehr empfindlich und instabil läuft.
      Ich habe auch andauernd Abstürze oder der Sim weigert sich Szenerien zu laden. Stürzt meist schon vor 6% Ladestatus wieder ab. Das einzige was zuverlässig geladen wird, ist die Default-Szenerie
      Ich grüße alle Salzhäute und Teerzöpfe!
      und auch die Pechvögel, die nicht an der Küste wohnen.

      Manfred


    • Fischkopp schrieb:

      Also ich habe den Eindruck, dass die V4.3 allgemein sehr empfindlich und instabil läuft.
      Ich habe auch andauernd Abstürze oder der Sim weigert sich Szenerien zu laden. Stürzt meist schon vor 6% Ladestatus wieder ab...
      Das kann ich so nicht bestätigen. 4.3 läuft bei mir genauso stabil wie die vorherigen Versionen.
      CPU: Intel i7 7700K @ 4800MHz | MB: ASUS MAXIMUS IX FORMULA| RAM: 16GB Corsair Dominator Platinium @ 3200MHz CL16-18-18-36 | GPU: KFA2 GTX 1080 Ti HOF | Display: Eizo FS2735 FORIS | Power: 1000 Watt Enermax Revolution87+ | TrackIR 5 | OS: Windows 10 Home x64 | Sim: P3Dv4.3

    • Ich habe eher die umgekehrte Erfahrung gemacht:
      Alle P3DV4-fähigen Installer vom Simmarket gehen problemlos.
      Die binden auch die Szenerien gut in die xml- Struktur mit ein.
      Das Einzige was mich stört, ist dass die Szenerien sich immer in das "Simmarket" Verzeichnis installieren.

      Jedoch lassen sich diese Szenerien problemlos verschieben, weil diese immer nach gleichem Muster
      in den P3D eingebunden werden. Ebenso FSD-Szenerien, da kann man sogar den Installaitonsordner frei wählen.
      Die Aerosoft Installer beharren jedoch zumeist auf einen Installationsordner im P3D-Verzeichnis,
      und haben Probleme beim Einbinden der Szenerien. Und weiters: Aerosoft bindet mal
      in Scenery cfg ein, mal in die addons.cfg, mal in die Struktur des ..\EigenenDateien\Prepar3DAddons.
      Aerosoft hat diesbezüglich keine gerade Linie. Das stört mich am Meisten, weil man beim Verschieben der Szeneriedateien
      (wenn man sie alle auf einem Laufwerk haben will) immer nach dem Eintrag suchen muss, wo sich die Szenerie im P3D anmeldet.
      MSI Z87G43
      I7 4770 K
      KFA2 GeForce® GTX 1070 EXOC
      16Gig RAM
      Und Vieles mehr...
      Wind10pro
    • Alti schrieb:

      Die Aerosoft Installer beharren jedoch zumeist auf einen Installationsordner im P3D-Verzeichnis,
      und haben Probleme beim Einbinden der Szenerien. Und weiters: Aerosoft bindet mal
      in Scenery cfg ein, mal in die addons.cfg, mal in die Struktur des ..\EigenenDateien\Prepar3DAddons.
      Das stimmt nicht. Aktuelle V4-addons können extern installiert werden und die Addons melden sich über die addons.cfg an. Das einzige AS-Addon, das bei mir sich über Dokumente... anmeldet, ist die DC 8.

      mfg Kai
      Kai-Uwe Weiß, Mitglied im neuen FlightXPress Forum seit Sep 2007.
      Hardware: ASUS ROG STRIX z370-H Gaming
      CPU: CoffeeLake I7 8700K @ 5,2Ghz
      ASUS GTX 1080Ti
      32 GB RAM DDR4 3200 GSkill
      Intel OptaneMemory 32GB
      2TB SSD für den Sim
      250GB SSD fürs System
      Windows 10 pro
      P3Dv4.3
      Monitor: LG ULTRAWIDE(38UC99)(Display Port)

      "We are jigsaw pieces aligned on the perimeter edge Interlocked through a missing Piece." Marillion
    • Ist Richtig, aber nur die halbe Wahrheit:
      Man kann den Pfad ändern, wenn man im gewählten Pfad eine "Dummy Prepar3D.exe" drinnen hat, ansonsten meckern viele Installer, dass sie den P3D nicht finden,
      und wenn man den Pad mit dem Dummy erfolgreich eingetragen hat, wird die Szenerie nicht richtig eingebunden, weil der Installer den Eintrag dann in die mxl nicht richtig verweist.
      Ist mir bei allen 3 Balearen-Installern so ergangen. Und ja, in meinem P3Dv4 kommen nur die "Professional P3Dv4-Versionen" rein.
      MSI Z87G43
      I7 4770 K
      KFA2 GeForce® GTX 1070 EXOC
      16Gig RAM
      Und Vieles mehr...
      Wind10pro
    • Alti schrieb:

      Ist Richtig, aber nur die halbe Wahrheit:
      Man kann den Pfad ändern, wenn man im gewählten Pfad eine "Dummy Prepar3D.exe" drinnen hat, ansonsten meckern viele Installer, dass sie den P3D nicht finden,
      und wenn man den Pad mit dem Dummy erfolgreich eingetragen hat, wird die Szenerie nicht richtig eingebunden, weil der Installer den Eintrag dann in die mxl nicht richtig verweist.
      Ist mir bei allen 3 Balearen-Installern so ergangen. Und ja, in meinem P3Dv4 kommen nur die "Professional P3Dv4-Versionen" rein.
      Das kann ich so aber nicht bestätigen.
      Ich habe P3Dv4.3 auf Laufwerk D: und (um bei den Balearen-Prof. von AS zu bleiben) Mallorca Professional auf Laufwerk H: ........................ohne Dummy Prepar3d.exe und ohne irgenwelches getrickse.

      Und ja, es läuft. :D
      Gruß Detlef

      Intel Core i9-7900X , Asus Rampage VI Apex, MSI GTX1080 TI Gaming 11G , 32GB Corsair Dominator-3333, Win 10 Pro/64bit, Prepar3D v4
    • Kann die Probleme mit einigen Aerosoft Addons bestätigen. Und zwar binden sie sich ein, werden auch angeeldet, aber am Ende der Installation kommt die Meldung man habe die P3D.exe nicht gefunden. Klickt man das weg, funktioniert das addon, aber wenn man das Configtool aurufen will, funktioniert das nicht.

      Bei einigen funktioniert es dann, falls man das addon als Admin installiert hat, aber eine Regelmäßigkeit gibt es nicht. Habe bei Aerosoft den support angefunkt, auch Antwort erhalten, aber leider keine durchgängig anzuwendende Lösung. Irgendwie übertreibt da Aerosoft nach geübtem Verfahren wieder irgendeinen Kopierschutz oder was auch immer (nur Vermutung). Auch die Orte, wo es sich installiert, wenn man ihm die "Freiheit" lässt, ist unübersichtlich. Aerosoft, simwings, dieses Ecoirgendwas (sehe es gerade nicht usw.)

      Unbefriedigend ! oder einfach nicht "idiotentauglich", sollte es aber sein ! man will ja schließlich kein Diplom im Instllieren machen sondern Spaß haben !

      Simmarket hat, wie alle anderen, bisher problemlos funktioniert.
      Gruß
      Bernd

      Einzig wirklich gerecht verteilt auf der Erde ist der Verstand. Jeder glaubt genug davon bekommen zu haben. (n. J. Tati)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von wolkenschieber ()

    • spekuliereisen schrieb:

      Fischkopp schrieb:

      Also ich habe den Eindruck, dass die V4.3 allgemein sehr empfindlich und instabil läuft.
      Ich habe auch andauernd Abstürze oder der Sim weigert sich Szenerien zu laden. Stürzt meist schon vor 6% Ladestatus wieder ab...
      Das kann ich so nicht bestätigen. 4.3 läuft bei mir genauso stabil wie die vorherigen Versionen.
      Also ich habe auch keinen Schimmer warum P3D nach dem Update auf die V4.3 nich mehr rennt. Oft habe ich es sogar, dass das Teil mitten im Flug einen Blue Screen verursacht.

      So wie gestern Abend:
      Erst die default Scenery geladen.
      Dann Flugzeug gewechselt und dann
      den Airport gewechselt.
      Dann Start, alles OK lief rund und geschmeidig mit gelockten 33 FPS.
      Nach 5 Minuten Flug dann aber plötzlich Absturz mit Blue Screen.
      Das war nicht das erste Mal. Eben bei einem erneuten Flug wieder nach 4 Minuten.
      Seit der V4.3 habe ich das andauernd. Auch Deinstallation und Neuinstallation des Client haben keine Änderung bewirkt.

      Dem entgegen läuft die V3.4 die ich zum Basteln benutze einwandfrei von einer HDD (V4.3 auf einer M2 SSD) und alle Addons auf einer EVO 850 SSD.
      Ich grüße alle Salzhäute und Teerzöpfe!
      und auch die Pechvögel, die nicht an der Küste wohnen.

      Manfred


      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fischkopp ()

    • Klingt so, als wenn beim Update was schief gelaufen ist....Oder hast du ein neues Addon nach dem Update installiert???
      MfG
      Alf :thumbup:


      Intel i7 5930k, 6x4,0GHz
      MSI X99s Gaming 9 Board
      Kühler: Phanteks PH-TC14TE
      32 GB DDR4-Ram 2133
      Geforce 780ti mit 3GB-Speicher
      Netzteil 1300W
      WIN 7 Pro 64 bit
    • Das einzige was nach dem V4.3 Update hinzugekommen ist, ist ORBX Barcelona. Aber wenn das daran Schuld wäre, müsste das bei anderen ja auch auftreten. Mir wird wohl nicht anderes übrig bleiben, als eine komplette Neuinstallation.
      Ich grüße alle Salzhäute und Teerzöpfe!
      und auch die Pechvögel, die nicht an der Küste wohnen.

      Manfred


    • Fischkopp schrieb:

      Das einzige was nach dem V4.3 Update hinzugekommen ist, ist ORBX Barcelona. Aber wenn das daran Schuld wäre, müsste das bei anderen ja auch auftreten. Mir wird wohl nicht anderes übrig bleiben, als eine komplette Neuinstallation.
      An Barcelona liegt es auf keinen Fall. Die Scenery rennt wie Schmidt´s Katze. Da ist bei Dir wo anders der Wurm drin. Blue Screen deutet eigentlich mehr nach einem Hardware Fehler hin.
      CPU: Intel i7 7700K @ 4800MHz | MB: ASUS MAXIMUS IX FORMULA| RAM: 16GB Corsair Dominator Platinium @ 3200MHz CL16-18-18-36 | GPU: KFA2 GTX 1080 Ti HOF | Display: Eizo FS2735 FORIS | Power: 1000 Watt Enermax Revolution87+ | TrackIR 5 | OS: Windows 10 Home x64 | Sim: P3Dv4.3

    • wolkenschieber schrieb:

      Kann die Probleme mit einigen Aerosoft Addons bestätigen. Und zwar binden sie sich ein, werden auch angeeldet, aber am Ende der Installation kommt die Meldung man habe die P3D.exe nicht gefunden. Klickt man das weg, funktioniert das addon, aber wenn man das Configtool aurufen will, funktioniert das nicht.

      Bei einigen funktioniert es dann, falls man das addon als Admin installiert hat, aber eine Regelmäßigkeit gibt es nicht. Habe bei Aerosoft den support angefunkt, auch Antwort erhalten, aber leider keine durchgängig anzuwendende Lösung. Irgendwie übertreibt da Aerosoft nach geübtem Verfahren wieder irgendeinen Kopierschutz oder was auch immer (nur Vermutung). Auch die Orte, wo es sich installiert, wenn man ihm die "Freiheit" lässt, ist unübersichtlich. Aerosoft, simwings, dieses Ecoirgendwas (sehe es gerade nicht usw.)

      Unbefriedigend ! oder einfach nicht "idiotentauglich", sollte es aber sein ! man will ja schließlich kein Diplom im Instllieren machen sondern Spaß haben !
      Nein.
      Dann stimmt in deiner registry etwas nicht. Es gab mal ganz zu Anfang, bei Dortmund glaube ich, ein Problem mit einem Slash in der Registry (hinter prepar3d.exe). Das wurde aber gefixt und zwar für alle Installer.
      Du kannst dir ein Verzeichnis außerhalb des Sims auswählen. Die Registry merkt sich das und wird beim nächsten AddOn von AS diesen Pfad vorschlagen. Wie das nun geht wenn man querbeet heute den Ort, morgen einen anderen Ort wählt, ob das dann alles passt hinterher, das weiß ich natürlich auch nicht.

      mfg Kai
      Kai-Uwe Weiß, Mitglied im neuen FlightXPress Forum seit Sep 2007.
      Hardware: ASUS ROG STRIX z370-H Gaming
      CPU: CoffeeLake I7 8700K @ 5,2Ghz
      ASUS GTX 1080Ti
      32 GB RAM DDR4 3200 GSkill
      Intel OptaneMemory 32GB
      2TB SSD für den Sim
      250GB SSD fürs System
      Windows 10 pro
      P3Dv4.3
      Monitor: LG ULTRAWIDE(38UC99)(Display Port)

      "We are jigsaw pieces aligned on the perimeter edge Interlocked through a missing Piece." Marillion
    • Ich werde nicht müde zu betonen, dass ich auf diesem Gebiet keine Ahnung habe. "Verlasse" mich daher auf die Installer (solange sie nicht auf x86 wollen) und habe jetzt überschlägig 36 Aerosoft vertriebene Addons installiert.

      Die installieren sich, wie schon gesagt, ohne jedes Murren. Unter dem Sammelbegriff Aerosoft und dort dann u.U. ihrem Hersteller Logo (wie simwings Malaga), aber dann auch außerhalb Aerosoft unter Ecosystems (wie z.B. MKStudios.

      Simwings aber auch wieder vöölig losgelöst von der Erde, einfach unter P3Dv4.2. Ebenso MegaAirport EDDF Prof.

      Und nun ist es nicht so, dass je nachdem wo sie sich gebettet haben, die Configurations.exe nicht startbar ist, sondern das geht kunterbunt. Und imme rkommt der Hinweis, dass er die P3D.exe nicht findet. Was aber Quatsch ist, denn das Addon startet ganz normal, wenn es in der Bibliothek aktiv ist.

      Also zum besseren Verständnis, das addon funktioniert aber ich kann nichts anpassen, wie z,B. traffic und was da noch angeboten wird. Das Fenster geht auf (egal ob mit oder ohne Adminrechte), die Meldung kommt P3D.exe wird nicht gefunden und macht die Klappe zu. Und weil nur mit Aerosoft solche Probleme auftauchen .... !?
      Da kommt an ins Grübeln, woran das liegen mag ? Denn ohne korrekte registry müsste ja auch der Rest motzen ?
      Die Konfiguratoren von Fly Tampa usw. müssten ja auch Probleme haben ? Haben sie aber nicht. Da back`dir einen Storch.
      Gruß
      Bernd

      Einzig wirklich gerecht verteilt auf der Erde ist der Verstand. Jeder glaubt genug davon bekommen zu haben. (n. J. Tati)
    • wolkenschieber schrieb:

      Denn ohne korrekte registry müsste ja auch der Rest motzen
      Nicht zwingend.
      Ich versuche mal, das passende zu finden.

      mfg Kai
      Kai-Uwe Weiß, Mitglied im neuen FlightXPress Forum seit Sep 2007.
      Hardware: ASUS ROG STRIX z370-H Gaming
      CPU: CoffeeLake I7 8700K @ 5,2Ghz
      ASUS GTX 1080Ti
      32 GB RAM DDR4 3200 GSkill
      Intel OptaneMemory 32GB
      2TB SSD für den Sim
      250GB SSD fürs System
      Windows 10 pro
      P3Dv4.3
      Monitor: LG ULTRAWIDE(38UC99)(Display Port)

      "We are jigsaw pieces aligned on the perimeter edge Interlocked through a missing Piece." Marillion